:::
  • 回上一頁

資安訊息

PHPMailer 函式庫被發現嚴重漏洞,請同仁確認單位使用之網站系統是否使用此函式庫,若有使用 PHPMailer 須立即更新已修正漏洞

  • 點閱:1206
  •  
推到:

 

  1. 行政院資通安全會報技術服務中心發布軟體漏洞公告,PHPMailer 函式庫被發現存在嚴重漏洞(CVE-2016-10033與CVE-2016-10045),可允許攻擊者遠端執行任意程式碼。
  2. 此漏洞影響 PHPMailer 5.2.19(含)前的版本,修正版本已於 2016/12/28 發布。請同仁確認單位內使用之網站系統是否有引用 PHPMailer 函式庫,若有引用須盡速更新至最新版本。
  3. WordPress、Drupal 與 Joomla 等軟體因亦使用 PHPMailer 函式庫故同樣受到此漏洞影響,若單位內有使用 WordPress、Drupal 與 Joomla 等軟體架設網站,請參考軟體網站說明將軟體升級為最新版本,避免網站遭到入侵。
  4. 詳細資訊及檢查方法請參考行政院資通安全會報技術服務中心網頁說明。
  5. 參考資料: